Type Number
Mandatory Yes
Example
"manifest_version": 2

This key specifies the version of manifest.json used by this extension.

Currently, this must always be 2.

Example

"manifest_version": 2

Browser compatibility

Update compatibility data on GitHub
DesktopMobile
ChromeEdgeFirefoxOperaFirefox for Android
Basic supportChrome Full support YesEdge Full support 14Firefox Full support 48Opera Full support YesFirefox Android Full support 48

Legend

Full support  
Full support

Document Tags and Contributors

Contributors to this page: wbamberg, Makyen
Last updated by: wbamberg,