值类型 数值
强制性 强制
示例
"manifest_version": 2

此 key指定此扩展名使用的manifest.json的版本。

目前, 这个值必须是2。

示例

"manifest_version": 2

Browser compatibility

Update compatibility data on GitHub
DesktopMobile
ChromeEdgeFirefoxOperaFirefox for Android
manifest_versionChrome Full support 4Edge Full support 14Firefox Full support 48Opera Full support 15Firefox Android Full support 48
Version 1
DeprecatedNon-standard
Chrome No support 4 — 21Edge No support NoFirefox No support NoOpera No support NoFirefox Android No support No
Version 2Chrome Full support YesEdge Full support 14Firefox Full support 48Opera Full support YesFirefox Android Full support 48
Version 3
Experimental
Chrome No support NoEdge No support NoFirefox No support NoOpera No support NoFirefox Android No support No

Legend

Full support  
Full support
No support  
No support
Experimental. Expect behavior to change in the future.
Experimental. Expect behavior to change in the future.
Non-standard. Expect poor cross-browser support.
Non-standard. Expect poor cross-browser support.
Deprecated. Not for use in new websites.
Deprecated. Not for use in new websites.

文档标签和贡献者

此页面的贡献者: mdnwebdocs-bot, fscholz, xgqfrms-GitHub, taadis
最后编辑者: mdnwebdocs-bot,