mozilla
您的搜索结果

    Mozilla对ECMAScript 5的支持

    JavaScript是ECMAScript -262(通常简称ECMAScript)的实现. ECMAScript 5.1是最新版本的ECMAScript,该版本在2011年6月ECMA组织批准通过.

    在最新版本的Firefox和Thunderbird程序中包含的 JavaScript 运行环境已经完全实现了ECMAScript 5.1中包含的特性. 下面的文章讲述了Mozilla的JavaScript运行环境是如何一步步实现ECMAScript 5的.

    支持特性

    JavaScript 1.8.5添加 (Gecko 2, Firefox 4 and later)

    Firefox 4 拥有完整的ECMAScript 5支持, 包括Object.* 方法和 strict mode. 详情查看 New in JavaScript 1.8.5.

     JavaScript 1.8.1添加 (Gecko 1.9.1, Firefox 3.5)

    JavaScript 1.6添加 (Gecko 1.8, Firefox 1.5)

    Array extras -- 添加了一些改进数组操作的方法,这些方法最开始被JavaScript 1.6实现,现在已经成为 ECMAScript 5标准的一部分.

    相关链接

    文档标签和贡献者

    此页面的贡献者有: ziyunfei, yenshen
    最后编辑者: yenshen,
    隐藏侧边栏