mozilla

比较版本

Site Compatibility for Firefox 28

更改版本

修订版 508573:

由 ziyunfei 在 进行的修订 508573

修订版 508581:

由 ziyunfei 在 进行的修订 508581

标题:
Site Compatibility for Firefox 28
Site Compatibility for Firefox 28
网址缩略名:
Mozilla/Firefox/Releases/28/Site_Compatibility
Mozilla/Firefox/Releases/28/Site_Compatibility
内容:

修订版 508573
修订版 508581
n10    <h3 id="navigator.plugins_is_no_longer_enumerable">n10    <h3 id="navigator.plugins_.E4.B8.8D.E5.86.8D.E6.98.AF.E5.8F.A
 >F.E6.9E.9A.E4.B8.BE.E7.9A.84">
t19      {{ domxref("PluginArray") }} 接口, 通常就是指 {{ domxref("window.nt19      {{ domxref("PluginArray") }} 接口, 通常就是指 {{ domxref("window.n
>avigator.plugins") }} 属性, 现在不再是可以枚举的了. 这么做主要是为了防止网站通过某些技术窃取用户隐私. >avigator.plugins") }} 属性, 现在不再是可以枚举的了. 这么做主要是为了防止网站通过某些技术窃取用户隐私. 
>开发人员仍然可以使用 {{ domxref("window.navigator.mimeTypes") }} 接口来判断浏览器支持>开发人员仍然可以使用 {{ domxref("window.navigator.mimeTypes") }} 接口来判断浏览器支持
>哪些 MIME 类型. Mozilla is tracking <a href="https://bugzilla.mozilla>哪些 MIME 类型. 这可能会给一些已有的代码<a href="https://bugzilla.mozilla.org/sho
>.org/showdependencytree.cgi?id=934107">some affected sites</a>.>wdependencytree.cgi?id=934107">带来兼容性问题</a>.

返回历史