XULRunner 1.8.0.4 セキュリティおよび安定性アップデート

XULRunner 1.8.0.4 セキュリティおよび安定性のアップデートが利用可能になりました。このリリースは Mozilla XULRunner アプリケーションフレームワークの安定した開発者向けプレビューです。XULRunner 1.8.0.4 の基礎となる Gecko エンジンは Firefox 1.5.0.4 と一致しています。既存のユーザ全てはアップグレードを推奨されています。詳しい情報はリリースノートを参照してください。

さらに、XULRunnerのこのリリースを準備している間、ビルドチームは XPCOM コンポーネント開発のために公式の Gecko SDK をリリースしました。SDKに関する詳しい情報に関しては、ドキュメンテーションを見てください。

ドキュメントのタグと貢献者

このページの貢献者: SphinxKnight, Taken
最終更新者: SphinxKnight,