Compatibilidad de navegadores

by 3 contributors:

Persona está desarrollado, probado y es compatible con los siguientes navegadores. Gracias a la biblioteca JavaScript multiplataforma de Persona, los usuarios no necesitan complementos para poderlo usar.

Navegadores de escritorio
Internet Explorer 8.0*, 9.0
Firefox Actual estable, Beta, Aurora, Nightly, y versiones ESR
Versión anterior estable
Chrome Última versión estable
Safari Última versión estable
Opera Última versión estable
Navegadores en iOS
Mobile Safari iOS 5.x — 6.x
Navegadores en Android
Navegador predeterminado 2.x — 4.x
Firefox Actual estable, Beta, Aurora, y versiones
Versión anterior estable
Chrome Última versión estable

*: En Windows XP. : En Windows Vista y Windows 7. : Siempre que se pueda.

  • No son compatibles las versiones 6.0 y 7.0 de Internet Explorer. Se pedirá a los usuarios actualizar su navegador.
  • Google Chrome Frame no es compatible y no funcionará. Es posible que se añada más adelante (Problema #796).
  • Los navegadores de terceros en iOS no son compatibles y no funcionarán. Es posible que se añada más adelante (Problema #1870, Problema #2034).

Otros navegadores

Aunque no se indique explicitamente, cualquier navegador que incluya tanto window.postMessage() y localStorage debería funcionar. Estas APIs están disponibles en la mayoría de los navegadores desde marzo de 2010.

Problemas conocidos

  • Los navegadores deben aceptar cookies de terceros para una funcionalidad completa (Problema #1352).
  • Los usuarios de Android 2.x que no tengan un navegador predeterminado puede que no sean capaces de iniciar sesión (Problema #1854).
  • Cuando se fuerza a emular IE8, Internet Explorer 9 puede que falle en iniciar sesión en algunos sitios.

Etiquetas y colaboradores del documento

Contributors to this page: teoli, vhanla, Nukeador
Última actualización por: teoli,