Should this really be called <richlistbox> or something else?
Is it possible to just make this a type of listbox? The name richlistbox doesn't really do it for me, I understand my original richview was called rich* but back then it was just an implementation detail, not a XUL API. Could we at least note that this is not XUL1.0 or 2.0 and might have modifications?
Ben 10:36, 24 Aug 2005 (PDT)
This page seems like an out of date duplicate of XUL:richlistbox. Should it be removed or just cross linked, or am I completely wrong about it?
- I redirected it, thanks for catching this! --Nickolay 06:47, 29 October 2007 (PDT)