MDN may have intermittent access issues April 18 13:00 - April 19 01:00 UTC. See whistlepig.mozilla.org for all notifications.

mozilla
Your Search Results

    Linux compatibility reference

    For Firefox 3/Gecko 1.9, the release team is planning on maintaining binary compatibility with the following Linux distributions:

    See also, the Linux/Runtime Requirements

    Distro libstdc++ Gnome GTK ATK pango libXrender
    RHEL/
    CentOS
    5.0 libstdc++.so.5 and .6 2.16.0 2.10.4 1.12.2 1.14.9 libXrender.so.1.3.0
    5.1 libstdc++.so.5 and .6 2.16.0 2.10.4 1.12.2 1.14.9 libXrender.so.1.3.0
    Fedora Core 6 libstdc++.so.6 2.16 2.10.4 1.12.1 1.14.0 libXrender.so.1.3.0
    7 libstdc++.so.6 2.18.0 2.10.11 1.18.0 1.16.4 libXrender.so.1.3.0
    8 libstdc++.so.6 2.20.1 2.12.1 1.20.0 1.18.3 libXrender.so.1.3.0
    SUSE 10.2 libstdc++.so.6 2.16.1 2.10.6 1.12.3 1.14.5 libXrender.so.1.3.0
    10.3 libstdc++.so.6 2.20.0 2.12.0 1.20.0 1.18.2 libXrender.so.1.3.0
    Ubuntu 6.10 libstdc++.so.5 and .6 2.16.1 2.10.6 1.12.3 1.14.5 libXrender.so.1.3.0
    7.04 libstdc++.so.5 and .6 2.18.1 2.10.11 1.18.0 1.16.2 libXrender.so.1.3.0
    7.10 libstdc++.so.5 and .6 2.20.0 2.12.0 1.20.0 1.18.2 libXrender.so.1.3.0

    Document Tags and Contributors

    Last updated by: Sunil Mohan,