Compare Revisions

Building an extension

Revision 33554:

Revision 33554 by Buzka on

Revision 33555:

Revision 33555 by Buzka on

Title:
Building an extension
Building an extension
Slug:
Building_an_Extension
Building_an_Extension
Tags:
NeedsTechnicalReview, Extensions, Add-ons, NeedsEditorialReview, NeedsUpdate
NeedsTechnicalReview, Extensions, Add-ons, NeedsEditorialReview, NeedsUpdate
Content:

Revision 33554
Revision 33555
n8           n8            
t118      (In Firefox version 3.0.1, you can not set both em:minVersit118      (In Firefox version 3.0.1, you can not set both em:minVersi
>on and&nbsp;em:maxVersion to "<strong>3.0.*</strong>". If you try>on and&nbsp;em:maxVersion to "<strong>3.0.*</strong>". If you try
> the extension install will fail with the error "Not compatible w> the extension install will fail with the error "Not compatible w
>ith Firefox 3.0.1". I am not clear on the reason for this so will>ith Firefox 3.0.1". I am not clear on the reason for this so will
> not speculate and will leave the explanation to somebody who is > not speculate and will leave the explanation to somebody who is 
>more informed.)>more informed. Setting em:minVersion to "<strong>3</strong>" and 
 >em:maxVersion to "<strong>3.0.*</strong>" fixed the problem for m
 >e.)

Back to History