mozilla

Compare Revisions

Site Compatibility for Firefox 28

Change Revisions

Revision 539121:

Revision 539121 by kohei.yoshino on

Revision 543149:

Revision 543149 by kohei.yoshino on

Title:
Site Compatibility for Firefox 28
Site Compatibility for Firefox 28
Slug:
Mozilla/Firefox/Releases/28/Site_Compatibility
Mozilla/Firefox/Releases/28/Site_Compatibility
Tags:
"Firefox", "Guide", "Firefox 28", "Compatibility", "Web Development", "FxSiteCompat"
"Firefox", "Guide", "Firefox 28", "Compatibility", "Web Development", "FxSiteCompat"
Content:

Revision 539121
Revision 543149
n71    <h3>n71    <h3 id="Regression.3A_Plug-in_MIME_types_are_written_in_lower
 >-case">
tt113    <h3>
114      Audio Data API has been disabled
115    </h3>
116    <ul>
117      <li>
118        <a href="https://bugzilla.mozilla.org/show_bug.cgi?id=927
 >245">Bug&nbsp;927245 – Remove deprecated Audio Data API implement
 >ation</a>
119      </li>
120    </ul>
121    <p>
122      The experimental, non-standard <a href="/en-US/docs/Introdu
 >cing_the_Audio_API_Extension">Audio Data API</a>, which has been 
 >deprecated since <a href="/en-US/Firefox/Releases/22/Site_compati
 >bility">Firefox&nbsp;22</a>, is now disabled behind the preferenc
 >e <code>media.audio_data.enabled</code>. The API will be removed 
 >from <a href="/en-US/Firefox/Releases/31/Site_compatibility">Fire
 >fox&nbsp;31</a>. The standardized <a href="/en-US/docs/Web_Audio_
 >API">Web Audio API</a> can be used instead.
123    </p>

Back to History