mozilla

Compare Revisions

Site Compatibility for Firefox 28

Change Revisions

Revision 536121:

Revision 536121 by kohei.yoshino on

Revision 537141:

Revision 537141 by kohei.yoshino on

Title:
Site Compatibility for Firefox 28
Site Compatibility for Firefox 28
Slug:
Mozilla/Firefox/Releases/28/Site_Compatibility
Mozilla/Firefox/Releases/28/Site_Compatibility
Tags:
"Firefox", "Guide", "Firefox 28", "Compatibility", "Web Development", "FxSiteCompat"
"Firefox", "Guide", "Firefox 28", "Compatibility", "Web Development", "FxSiteCompat"
Content:

Revision 536121
Revision 537141
tt71    <h3>
72      <code>navigator.mimeTypes</code> now has lower-cased MIME t
 >ypes
73    </h3>
74    <ul>
75      <li>
76        <a href="https://bugzilla.mozilla.org/show_bug.cgi?id=206
 >659">Bug&nbsp;206659 - Plugin not found, because MIME type has up
 >per-case letters</a>
77      </li>
78    </ul>
79    <p>
80      Starting with Firefox&nbsp;28, MIME types exposed in the {{
 > domxref("window.navigator.mimeTypes") }} property are designated
 > by lower-case letters, instead of the original mixed-case or upp
 >er-case type. Be sure to use the <a href="/en-US/docs/Web/JavaScr
 >ipt/Reference/Global_Objects/String/toLowerCase"><code>String.toL
 >owerCase</code></a> method when you try to find a specific MIME t
 >ype.
81    </p>

Back to History