mozilla

Compare Revisions

Low-Level APIs

Change Revisions

Revision 510211:

Revision 510211 by wbamberg on

Revision 510213:

Revision 510213 by wbamberg on

Title:
Low-Level APIs
Low-Level APIs
Slug:
Mozilla/Add-ons/SDK/Low-Level_APIs
Mozilla/Add-ons/SDK/Low-Level_APIs
Content:

Revision 510211
Revision 510213
t18          building blocks for higher level modules, such as <a hrt18          building blocks for higher level modules, such as <a hr
>ef="/en-US/Add-ons/SDK/Low-Level_APIs/event_core">events</a> and >ef="/en-US/Add-ons/SDK/Low-Level_APIs/event_core">events</a> and 
><a href="/en-US/docs/">worker</a>. You're more likely to use thes><a href="/en-US/Add-ons/SDK/Low-Level_APIs/content_worker">worker
>e if you are building your own modules that implement new APIs, t></a>. You're more likely to use these if you are building your ow
>hus extending the SDK itself.>n modules that implement new APIs, thus extending the SDK itself.

Back to History